Roy T. Fielding retweeted
🚨 NEWS 🚨
The Apache Software Foundation Announces $1.5M Donation from Anthropic
buff.ly/7bqBmU0
#AI #opensource #cloudnative #DataInfrastructure #ArtificialIntelligence
Roy T. Fielding retweeted
Sir Ian McKellen read a poem by Ukrainian veteran Arthur Dron to mark the anniversary of russia’s full-scale invasion 💙💛
Roy T. Fielding retweeted
I endorse Kamala Harris for President of the United States of America.
[❤️ to endorse, RT to annoy the platform owners]
Roy T. Fielding retweeted
The 2024 HTTP Workshop is on - November in London. Join us!
httpworkshop.org
Roy T. Fielding retweeted
Excited to talk with developers who are adding access controls to their applications, about Google's Zanzibar approach to managing users, groups, roles, and permissions ranging from social networks to cloud resources on a livestream Monday: lu.ma/4dzwgs9c
Roy T. Fielding retweeted
Today is the ASF's 25th anniversary! Thank you to the countless contributors, committers, PMC members, and volunteers that enable The ASF to deliver software the world relies on. 💛
Join in the celebration: apache.org/asf25years/ #ASF25Years #opensource
Roy T. Fielding retweeted
Excited about research on the cutting edge? @AdobeResearch internships for Summer 2024 are now open to applicants pursuing PhD and master’s degrees. Apply now! #internships bit.ly/46Usi4J
Roy T. Fielding retweeted

Adobe@Adobe10 Oct 2023
🇺🇸
United StatesConnected via WebAccount-level information, not a live location or per-post device.
Check this... 👀 All-new AI-powered features are here to revolutionize your creative workflow. adobe.ly/3Q2Zbqy #AdobeMAX
Roy T. Fielding retweeted

Adobe@Adobe10 Oct 2023
🇺🇸
United StatesConnected via WebAccount-level information, not a live location or per-post device.
Today at #AdobeMAX we released over 100 new AI-powered features across your favorite Creative Cloud apps. 🎨 See what's new in #AdobeFirefly, @AdobeDesign, @AdobeExpress, and more. adobe.ly/3PQdPzT adobe.ly/3PQdPzT
Roy T. Fielding retweeted

Adobe@Adobe8 Jun 2023
🇺🇸
United StatesConnected via WebAccount-level information, not a live location or per-post device.
We're revolutionizing the content creation game. 😎 Introducing the latest version of @AdobeExpress (beta), now with #AdobeFirefly Generative AI, real-time collaboration, drag-and-drop video templates, and more. adobe.ly/3J1mqNU blog.adobe.com/en/publish/20…
Roy T. Fielding retweeted

Adobe@Adobe14 Mar 2023
🇺🇸
United StatesConnected via WebAccount-level information, not a live location or per-post device.
We're creating the future we want to live in, and it starts with #EqualPay. Today we're celebrating Equal Pay Day with 5 years of global gender pay parity at Adobe. Read more about our efforts: bit.ly/42g7sLY
Roy T. Fielding retweeted
I had a blast being in the same room and sharing a table at dinner with @bagder, @darrel_miller, @mnot, @fielding, @annevk, @Lukasaoz and all the other participants at day one of @http_workshop. Read what we discussed in this well-articulated blog post!
HTTP Workshop 2022 – day 1 daniel.haxx.se/blog/2022/11/… a room full of HTTP people for a whole day!
Roy T. Fielding retweeted

Adobe@Adobe18 Oct 2022
🇺🇸
United StatesConnected via WebAccount-level information, not a live location or per-post device.
The countdown begins: just one hour until #AdobeMAX! It's not too late to register and explore a world of creative possibilities with us: adobe.ly/3zfisfU
Art CoCreated by Tina Touli
Roy T. Fielding retweeted
If you work with or on HTTP and three days of deep discussion with like-minded people is your idea of a good time, join us! github.com/HTTPWorkshop/work…
Roy T. Fielding retweeted
It's officially on: github.com/HTTPWorkshop/work…
Roy T. Fielding retweeted
HTTP/3 is now RFC 9114. In this blog post we explore Cloudflare's view of how it is being used cfl.re/38Tej6W
Roy T. Fielding retweeted
RFC 9218: Extensible Prioritization Scheme for HTTP rfc-editor.org/info/rfc9218
Roy T. Fielding retweeted
RFC 9204: QPACK: Field Compression for HTTP/3 rfc-editor.org/info/rfc9204
Roy T. Fielding retweeted
RFC 9113: HTTP/2 rfc-editor.org/info/rfc9113
















